Elite Limited - Fibre outage - Telehouse North to Interxion – Incident details

Fibre outage - Telehouse North to Interxion

Resolved
Degraded performance
Started 8 months agoLasted about 2 hours

Affected

Datacenter Services

Degraded performance from 9:51 AM to 11:49 AM

Core Routing

Degraded performance from 9:51 AM to 11:49 AM

Ethernet Switching

Degraded performance from 9:51 AM to 11:49 AM

Wavelength Services

Degraded performance from 9:51 AM to 11:49 AM

Updates
  • Resolved
    Resolved

    The fibre provider has resolved the issue and we have seen services return.

    We will close off this issue. Services are no longer at risk.

  • Update
    Update

    The fibre provider has identified the fault and are working on a resolution.

    We will update in due course once resolved.

  • Identified
    Identified

    We have identified a fibre outage on one of our paths from Telehouse North to Interxion.

    We are raising the issue with our fibre provider.

    All traffic is flowing on our other diverse fibre runs and is unaffected. However services traversing Interxion are currently deemed 'at risk'.