Elite Limited - Upstream Traffic Routing Issues (Cogent) – Incident details

Upstream Traffic Routing Issues (Cogent)

Resolved
Major outage
Started 7 months agoLasted about 11 hours

Affected

Datacenter Services

Partial outage from 12:40 PM to 11:13 PM

Core Routing

Partial outage from 12:40 PM to 11:13 PM

Updates
  • Postmortem
    Postmortem

    The issue affecting connectivity via Cogent on June 20th has been fully resolved.

    We have received the following RFO (Reason for Outage) from Cogent:

    “Customers in or transiting Slough may have experienced severe service degradation on June 20th between 12:18 and 13:32 GMT.

    During a routine configuration change on one of our core routers in Slough, unexpected behavior occurred resulting in entirely unexpected side effects.

    As soon as the issue was noticed, our IP Engineering department was involved to urgently resolve the issue.

    Please note that as a result of this issue, internal processes are being carefully reviewed to identify areas for improvement and help prevent similar occurrences in the future.

    We sincerely apologize for the inconvenience and appreciate your patience and understanding during this time.”

    Actions Taken by Elite

    • The affected peer was taken down promptly to prevent routing instability and protect service performance.

    • Traffic was rerouted to ensure continuity for customers during the outage.

    • Once Cogent confirmed the issue was resolved, Elite delayed re-enabling the peer until off-peak hours to avoid route convergence disruption.

    • The peer was re-established during low traffic hours, with routing verified as stable.

    We appreciate your understanding and patience while we worked to mitigate the impact of this incident.

    Kind Regards

    Elite NOC

  • Resolved
    Resolved

    Elite have re-established the peer facing Cogent, and we are now receiving full routing from the peer.

    Traffic levels have normalised, and routing resiliency has been fully restored. We will continue to monitor for stability, but no further disruption is expected.

    This incident is now resolved.

    We will update this incident with the RFO from the transit provider once it has been received.

  • Update
    Update

    Cogent have confirmed the issue is resolved.

    Elite will keep the peer down until low traffic hours to minimise any potential disruption during route convergence.

  • Monitoring
    Monitoring
    We implemented a fix by expunging our transit feed to Cogent whilst they get to the bottom of the issue. We are currently monitoring the result; however, routing performance is degraded during this time until we are happy that Cogent have implemented a fix.
  • Identified
    Identified
    We (along with many other service providers) seem to have been affected by an issue on Cogent's network. Cogent supply Elite with one of its transit feeds. Routes traversing Cogent in its path are experiencing issues. We have lowered our transit feed to Cogent whilst they get to the bottom of the issue. At this stage information is limited but we will update this incident accordingly. Our peering on all the major peering exchanges and our other diverse Transit feeds appear at this stage unaffected. However if a path somewhere along the line traverses any Cogent network there could be some disruption there. This unfortunately is out of our control but we are monitoring closely.