Elite Limited - Datacenter Power Feed Issue – Incident details

Datacenter Power Feed Issue

Resolved
Partial outage
Started 8 months agoLasted 2 days

Affected

Datacenter Services

Partial outage from 2:11 PM to 3:14 PM, Degraded performance from 3:14 PM to 8:36 PM

Colocation Services

Partial outage from 2:11 PM to 3:14 PM, Degraded performance from 3:14 PM to 8:36 PM

Updates
  • Resolved
    Resolved

    We have received the following from the datacenter and are happy that all services have resumed to full capacity. Therefore, we will be closing this incident.

    "UPS C2 module 2 has now been replaced and tested by Vertiv. UPS system C2 is now back on load with no issues and all alarms cleared. Monitoring of the system will continue to take place by on-site engineers over the rest of the weekend."

  • Update
    Update

    We have received the following update from the Datacenter:

    "Replacement part required for UPS C, module 2. ETA to be confirmed. Load is currently supported across modules C1 and C3 at N+1 redundancy.

    Update will be sent out as soon as the part is replaced and the module is back online."

    As full functionality has not been restored, we will continue to hold this incident open and post status updates here.

  • Update
    Update

    Although we saw power return at circa 4pm to the affected feed, we are keeping this incident open, as the datacentre still has engineers on site. We will close this once they confirm to us the all clear.

  • Monitoring
    Monitoring

    We are starting to see power return to the affected feed.

    We are monitoring this and liaising with the datacentre.

    We will update asap.

  • Update
    Update

    We have had the following from the Datacentre operator:

    --


    The manufacturer is aware of the fault and they will send an engineer to the site.
    Identified

    UPS C2 fuse issue triggered the evacuation system; engineers investigated immediately and found no signs of fire. The faulty UPS was isolated, and the load was transferred to the remaining UPS. The site remained stable and is operating on N+1 in UPS C. The Manufacturer was notified and en route to the site.

    --

    We will update in due course.

  • Identified
    Identified

    We are aware of an ongoing issue that has caused loss of power to a single power feed in one of our co-locations.

    We’re waiting further updates regarding this.